Can't get apps to download on new 6S+

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jediobiwan, Sep 25, 2015.

  1. jediobiwan macrumors 6502

    jediobiwan

    Joined:
    Jun 29, 2010
    #1
    So, I've seen similar threads but nothing regarding this exact problem. I backed up to iTunes last night but with iOS9 no apps are transferred to the computer. When I restored it looked like everything was going great but then it just stopped downloading apps to get everything back. Now the only way I can get apps to download is to go search the app store and press the cloud redownload button. My wife had the same problem and hers seemed to be downloading the apps with this workaround but then she tried to use one and it seems it's not on her phone after all?

    Tried multiple restarts and signing out/in to the App Store, complete with billing verification.
     
  2. zmon macrumors member

    Joined:
    Oct 10, 2013
    #2
    Did you try syncing after backing up? I had to do a sync after a backup to get the apps to transfer into iTunes.
     
  3. nwlondonlad macrumors 6502a

    nwlondonlad

    Joined:
    Sep 20, 2007
    Location:
    UK London
    #3
    Have the exact same problem and spotify wont re downloaded no matter what i try
     
  4. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #4
    I'm having a similar problem. I had my iphone 5 synced to my Snow Leopard machine. My 6S+ won't sync to it. So I transferred the backup to my Yosemite machine and restored the 6S+ through there. It took most of the stuff over but no apps. They aren't even in iTunes. May be a good time to clean house.
     
  5. acarney macrumors 6502

    Joined:
    Jul 3, 2007
    #5
    Well I came here to post about this issue too... my backup on my laptop is ~86Gigs or so which almost matched the used space on my old 6 perfectly so I'm pretty sure all my apps actually DID backup (and I can see them using iMazing) however when I setup the new iPhone FROM the iPhone and said restore from iTunes backup everything transferred over (because it shows only about 30Gigs of free space) but EVERY single app other then built in apps was shadowed out and touching them changed them to "waiting". I specifically backed up because a couple apps have since been REMOVED from the app store... so hmm...

    When trying to restore from iMazing it gives me an error saying there isn't enough space left on the iPhone to restore... lol When I completely reset the iPhone iMazing doesn't even see it... so I guess maybe I need to set it up as a new phone THEN try restore in iMazing? Hmm...
     
  6. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #6
    I found this thread and thought I would share. It may shed some light on the issue. I didn't read back through the thread, but somewhere I read on here Apple is asking for reports to be filed. I would guess to help quelch the problem quickly.
     
  7. applecrazygeek macrumors newbie

    applecrazygeek

    Joined:
    Sep 26, 2015
    Location:
    NY, USA
    #7
    this is a weird issue, i think you guys should contact apple support for this.
     
  8. mirage699 macrumors member

    Joined:
    Mar 18, 2011
    #8
    It happened to me as well. Got fed up with downloading 1 app at a time. Even when I did that, took forever. So I did a back up then a restore then a sync. Got rid of the waiting apps as those downloaded correctly. But a few of my apps were missing. Downloaded those manually. Of those had to enter user name and password. But did not get the wait message. Hope this helps. I'm thinking I did not backup my old phone correctly or someone between my restore and the busy weekend the apple servers somehow cause a hang up. Apple care was not helpful when I called.
     
  9. MacAlien macrumors 6502

    MacAlien

    Joined:
    Oct 17, 2012
    Location:
    Boston
    #9
    I had most apps download from my backup, but there's a handful that never made it and now aren't showing on the app store. Not even in my purchase history (paid for most). Kind of sucks and contacted support but no word yet.
     
  10. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #10
    As I mentioned above, I wasn't too terribly upset at the lack of backup with exception to list app data. I downloaded the apps I wanted and even with a fresh install, all my data was still intact like I never had an issue. Even apps like Keeper who require payment for backup had all my passwords in it. Even my banking app had the username filled out ready to go on launch. A nice surprise.
     

Share This Page