Cant get ATV2 in dfu mode

Discussion in 'Apple TV and Home Theater' started by sim667, Mar 12, 2011.

  1. sim667 macrumors 65816

    Joined:
    Dec 7, 2010
    #1
    I've literally just bought it, and was planning to put plex on it

    I cant get the thing into DFU mode, I've seriously tried about 20 times.....

    I've got this right, its plug in via usb to my mac, and its also plugged in to the main.

    I hold down and menu for 6 seconds. It reboots.

    I then hold menu and play, I get a blinking light on the front again, but it doesnt pop up in itunes or anything.
     
  2. DefBref macrumors 6502

    Joined:
    Feb 26, 2011
    #2
    Try a different USB port and/or a different cable.
     
  3. sim667 thread starter macrumors 65816

    Joined:
    Dec 7, 2010
    #3
    Yeah, faulty cable...... done now with greenpois0n

    now it wont let me ssh into it...... connection refused.
    :mad:
     
  4. macjunk(ie) macrumors 6502a

    Joined:
    Aug 12, 2009
    #4
    Greenpoision..at the moment does not work with the latest apple tv firmware...4.3 (shows up as 4.2 in apple tv settings)...Try seasonpass...but it is a tethered option. I tried it out and it works
     
  5. sim667 thread starter macrumors 65816

    Joined:
    Dec 7, 2010
    #5
    Cheers, i got it all sorted in the end
     

Share This Page