Cant get external hard drive icon to appear

Discussion in 'Mac Basics and Help' started by kerribarber, Jun 7, 2009.

  1. kerribarber macrumors newbie

    Joined:
    Jun 7, 2009
    #1
    Hi, we just purchased a WD Elements 250Gb external hard drive for our eMac PowerPC G4 running 10.4.11. We bought the hard drive as our computer keeps popping up with a message saying "Start up disc out of memory" or something to that effect.

    When we plug the external hard drive in, the blue light appears on it but the icon does not pop up on the desktop to be able to drag stuff onto it. We have tried unplugging and replugging and we have tried rebooting the computer with the hard drive still attached.

    Can you please either tell us how to get the hard drive to appear on the desktop or if there is a better way to create memory?

    Thank you!
     
  2. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    Navigate to HDD>Applications>Utilities (folder)

    Inside there is a program called Disk Utility. Open that to see if the external HDD shows up.

    Also check in Finder too. Open a finder window and see if it pops up on the side. It may actually pop up there and not the desktop. If it does pop up there, and you want it on the desktop, open the finder preferences, and click where it says "show these items on desktop" (check CDs/DVDs/HDDs)
     
  3. kerribarber thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #3
    Thank you for your quick reply. Unfortunately, neither option worked. The icon doesnt pop up in disk utility or in any finder window. The finder preferences are ticked accordingly. Any other options?

    Thanks.
     
  4. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #4
    try resetting the PRAM

    Reboot the computer, and hold Command+Option+P+R as it starts up. You will hear the chime at the grey screen and it will restart, keep holding it as it reboots again until you hear the chime again.
     

Share This Page