Can't get Facetime on Mac to iphone3g

Discussion in 'Jailbreaks and iOS Hacks' started by Haxoware, Oct 21, 2010.

  1. Haxoware macrumors member

    May 19, 2010
    I Can't get no Facetime call over 3g on my iphone
    i am using 3g unrestrictor

    using facetime on my mac to iphone will not get the call over the 3g

    any one have this Problem?? ok thanks
  2. bmms8 macrumors 68020

    Dec 19, 2007
    users are having this same issue with 3GU, as it gives you a missed call but never rings. i did my own tests yesterday and if you download my3g it will delete 3GU for you and it will work. i am sure the devs for 3GU will come out with an update real soon.
  3. FamiliaPhoto macrumors 6502a


    Jul 24, 2009
    Chicago, IL
    From what I've heard 3GU is not compatible with 4.1 yet.
  4. ivandr macrumors regular

    Jul 1, 2010
    You can make 3G Unrestrictor work with 4.1 (I'm working off an i4, GP'd w/ iOS 4.1)...
    1 Go into the 3G Unrestrictor settings and add "MobilePhone (FaceTime)" as an unrestricted app
    2 Click the blue arrow to edit settings and TURN ON "Enable IsDirect Flag"
    3 Leave WiFi on, it doesn't have to connect to a network, just needs to be on.

    This is a workaround that has been posted until the 3G Unr. dev can update the app to work with 4.1, this works for now but can be a pain (especially in college campuses and other areas with widespread wifi blanketing [that doesn't have enough of a signal to transmit on but the phone still autojoins the network])
  5. bmms8 macrumors 68020

    Dec 19, 2007
    hey thanks for this tip but it still does not work for me. i guess ill have to wait for an update in the mean time.
  6. outphase macrumors 65816

    Jun 13, 2009
    Parts Unknown
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Mobile/8B117)

    3G Unrestrictor's newest version seems to have broken receiving calls over 3G. Someone has mentioned in another thread that the dev was aware of this on the 18th. I tried the my3g trial, and it works with that ok

Share This Page