Can't get Gmail working with Mail 3.5

Discussion in 'Mac Apps and Mac App Store' started by SPECOPx, Mar 12, 2009.

  1. SPECOPx macrumors newbie

    Joined:
    Nov 5, 2008
    #1
    Hi, I cant seem to log into imap.gmail.com and smtp.gmail.com. I followed every direction via gmail.com to setup an account on Mail 3.5. I enabled IMAP in my account settings on gmail.com. I just cant seem to get it working it so weird. Anyone have any suggestions?
     
  2. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #2
    Can you explain the problem further? What's going on exactly?
     
  3. MooneyFlyer macrumors 65816

    MooneyFlyer

    Joined:
    Nov 18, 2007
    Location:
    Boston
    #3
    I posted my setup here. Maybe this will help you in case there is one small setting different. I also found a thread where someone else was having a similar problem.
     
  4. SPECOPx thread starter macrumors newbie

    Joined:
    Nov 5, 2008
    #4
    When I'm creating the account on the second page (the one where you enter imap.gmail.com), I'm get an error that it couldn't log into imap.gmail.com, even though it is enabled under my account settings on gmail.com. I tried ignoring it and kept moving onto the third page where you put in your outgoing mail server and still same thing (it gives me an error saying it cant login to smtp.gmail.com). Everytime it asks me for my username/password I type in my full gmail address and password. Don't see what I'm doing wrong.
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    Did you set your Account Type to "IMAP" from the drop-down menu?
     
  6. SPECOPx thread starter macrumors newbie

    Joined:
    Nov 5, 2008

Share This Page