Cant get google exchange to sync

Discussion in 'iPhone' started by billinaz, Sep 26, 2015.

  1. billinaz macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #1
    I set up the google exchange server on my iphone (m.google.com), but for some reason I am not getting the calendar and phone book to sync.

    I checked, it is set to push, and I have fetch set for 15 minutes.

    Anyone have any insight?

    THANKS
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  3. auero macrumors 65816

    Joined:
    Sep 15, 2006
    #3
  4. billinaz thread starter macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #4
    I just got an iPhone from a Samsung Note. I didn't have a paid account and it worked with contacts and calendar just fine.
     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    If you had an existing device on an Exchange configuration, it was grandfathered in. Once you switch to a new device, you lose the option.
    From the page linked above:
     
  6. billinaz, Sep 26, 2015
    Last edited: Sep 26, 2015

    billinaz thread starter macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #6
    OK, so instead of using google sync, the 2015 support pages show:

    There is a box that directs you to google sync for a business account
    If you use Google Apps for Business, you can use Google Sync to sync your contacts to your iOS device.

    Then another box if you are not using google sync

    Sync your contacts
    iOS 7+
    Open the Settings app on your device.
    Select Mail, Contacts, Calendars.
    Select Add Account.
    Select Google.
    Fill out your account information in the following fields:
    Name: Enter your name
    User Name: Enter your full Google Account or Google Apps email address.
    Password: Your Google Account or Google Apps password. (If you’ve enabled 2 Step verification, you’ll need to generate and enter an application specific password.)
    Description: Enter a description of the account (e.g. Personal Contacts).
    Select Next at the top of your screen.
    Make sure that the "Contacts" option is turned ON. The switch should be green.
    Select Save at the top of your screen.
    After you've completed setup, open the Contacts app on your device, and syncing will automatically begin.


    So the calendar is syncing now, just trying to figure out why the contacts wont.
     
  7. billinaz thread starter macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #7
    Well, this is interesting. Using the Google account setup syncs calendar just fine. And I found out that I can enter multiple contacts manually but they disappear when you hit the arrow to go back to the main screen.

    The contacts do appear in gmail though, so the sync is working but there is some problem in IOS I think.


    Been on support chat for the last hour. They just figured out that it isnt working on their phone either.
     
  8. billinaz thread starter macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #8
    Figured it out. The problem was icloud. Removing the contacts from there fixed it.
     

Share This Page