Can't get Growlmail to work with latest Growl Beta.

Discussion in 'Mac Apps and Mac App Store' started by reubs, Apr 17, 2008.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    Since Mail.appetizer isn't Leopard compatible yet I'm trying to get Growlmail to work with the 1.1.3b3 version of Growl. I've uninstalled older versions of Growl and installed the new one. Then I've installed the "extras" from the installation packages on the DMG, but I'm not seeing Growlmail in the Growl menu, and I'm not seeing an option for it in Mail, either.

    For the record, I had Mail closed when I was doing all of this, and I've since restarted, logged out, shut down, and every other thing I can think of to make it work.

    I'm out of ideas. Any help?
     
  2. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #2
    There is a beta release of Mail.Appetizer out for about 2 weeks now with full Leopard compatibility. I have been using it with no issues whatsoever.

    Mail.Appetizer 1.3 Beta 1 for Leopard
     
  3. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #3
    Thanks for that link, and I'll try it out soon. I'm really interested in trying the Growlmail, though, just for something different.
     
  4. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #4
    interestingly enough i couldnt get growlmail to work as well. that was before the latest appetizer beta became available.

    Nothing worked. Tried everything described in these threads. Then when appetizer was released for leopard then suddenly growlmail started working.
     
  5. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #5
    Well, same here. I got the Preference Pane option as soon as mail.appetizer was installed. Odd.

    Thanks for the info, everyone!
     

Share This Page