Cant get in to the Recovery Mode

Discussion in 'OS X Mavericks (10.9)' started by Toby80, Mar 16, 2014.

  1. Toby80 macrumors newbie

    Joined:
    Mar 16, 2014
    #1
    Hi, i am trying to reinstall Maverick OS for my imac.

    But when i try to open the Recovery partition, my Mac will just shut down or just reboots. Even when i try, to do a Internet Recovery with "cmd+r" the Mac will just shut down.

    I bought this imac with Lion, upgraded to Mountain Lion and now Maverick. I whant to do a clean install again, with Maverick but i can't because of the recovery issue. Does anyone have a idea what i could do, to get this fixed?
     
  2. tywebb13 macrumors 68000

    Joined:
    Apr 21, 2012
    #2
  3. Toby80 thread starter macrumors newbie

    Joined:
    Mar 16, 2014
    #3
    I actually did that, but it just shut down the System after loading a few seconds. I reinstalled Maverick and after that it. worked again. I was able to get in the recovery partition and erase my HD. So my System, was some how corrupted.
     
  4. tywebb13 macrumors 68000

    Joined:
    Apr 21, 2012
    #4
    Well you might want to run some tests to see what caused it to shut down like that.

    I use disk warrior, techtool pro, disk utility, apple hardware test, apple service diagnostic and a few others.

    It might be a hardware problem, so reinstalling might not solve the problem.
     
  5. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #5
    If it came with Lion, it should have Internet Recovery capability - try forcing it to boot into Internet Recovery (instead of the Recovery HDD partition) by booting with Command-Option-R
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    Let's back up a bit. Why are you doing this all to begin with? It almost sounds like your drive is failing and reinstalling the OS will not fix that.
     
  7. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #7
    Anybody created bootable usb flash disk from yosemite, using techtool protogo 4.0.4?

    I tried it, no error messages during creating, but in the end the usb flash disk is empty!!!
    Of course, I cannot see any option of bootable usb with this, it is like it does not exist.
     

Share This Page