Can't get Internet on my airport Express

Discussion in 'Macintosh Computers' started by Melvin Furd, Jan 4, 2005.

  1. Melvin Furd macrumors member

    Melvin Furd

    Jul 17, 2004
    Somewhere in the World
    Can't figure out why I can't get internet on my Airport express. It had work before, but now I cannot get a feed. My power book can read that I am getting a signal and i can used it with itune with my speaker but I can't seem to get on the internet any longer. I went to my brother's house and his airport express works fine. When I plug mine in at his place, I get nothing. :( . I have tried resetting to the default settings and upgrading the firmware, Still no internet. Can anybody shed any light.
  2. MemphisSoulStew macrumors regular

    May 10, 2004
    You may need to change the MTU setting for your Airport Express. You can change this setting for built-in Ethernet via System Preferences, but unfortunately it's not so easy with an AEx and you have to do it through a Terminal window - see the last post on this thread for instructions.
  3. mykungfu macrumors newbie

    Jan 5, 2005
    getting signal on airport express

    I had the same problem and it was driving me crazy. Here's something you might not have tried- pretty simple, but it worked for me:
    >system preferences
    >Show: Network Port Configurations
    >drag AirPort Extreme to the top of the list
    >Apply changes

    reboot and try turning on AirPort...hope this helps solve your problem!

Share This Page