can't get into apple support

Discussion in 'Apple, Inc and Tech Industry' started by wastingmytime, Jan 9, 2008.

  1. wastingmytime macrumors newbie

    Joined:
    Jan 9, 2008
    #1
    I am having trouble with multiple aps failing over the past few days and tried to log into apple's site for support. it allowed me to create an ID, i set up a user account, but couldn't post to the discussions. I ended up logging in 3 times and creating a user account (repeatingthe exact same information) 4 times.

    how do i get in?

    i have removed my harddrive and put it in anexternal case, formatted, reinstalled OS on new drive, reinsdtalled applications and everything worked great for about 2 days, then external iphoto failed, then external itunes wouldn't open then internal iphoto failed, what is going on???http://images.macrumors.com/vb/imag....macrumors.com/vb/images/smilies/confused.gif
     
  2. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
    #2
    No idea about Apple support but it sure sounds like the original drive is failing.

    A new drive with OS and Apps is working but external data is failing on the original drive...

    What machine, drive, etc.?
     
  3. wastingmytime thread starter macrumors newbie

    Joined:
    Jan 9, 2008
    #3
    machine details

    The Computer is a G4 Tibook, one of the later Tibook models.
    the ATA 4 bus is
    TOSHIBA MK1234GAX:
    and the ATA 3 bus is set to Mashita DVD-r UJ-815
    which i think is referring to the old drive, but i really don't know what I'm talking about here. i'm just reading it off the computer.
    The firewire bus is set to 1394/USB20 drive holding my old internal 60 Gig hard drive. It says it's writable.
    Is there something specific you're looking for?

    As I said, everything was working fine the first day i used it, though sometimes it was confusing how to move photos over, that may have screwed up iphoto, but itunes was working and I haven't really played with that crossover.
    got iphoto working on the internal now, don't know why that was affected.
     
  4. wastingmytime thread starter macrumors newbie

    Joined:
    Jan 9, 2008
    #4
    end of thread

    went to a shop and got assistance. thanks for trying to help.

    still don't know why i can't log onto apple's site, but don't need to now.
     

Share This Page