Can't get iPhone 5s to update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ohrightantlers, Nov 21, 2014.

  1. ohrightantlers, Nov 21, 2014
    Last edited: Nov 21, 2014

    ohrightantlers macrumors newbie

    Joined:
    May 21, 2012
    #1
    Hello. I tried updating my iPhone 5s on my MacBook Air through iTunes and I repeatedly kept getting this error message

    The iPhone could not be updated. An unknown error occurred (-1)

    It's currently stuck on recovery mode. I've tried holding down the on/off and home button, updating iTunes and my OS, uninstalling and reinstalling iTunes, updating on another computer, and Reiboot. Haven't tried TinyUmbrella yet or getting the ipsw (this isn't a jailbroken phone) but I really want to try all other options before doing a full restore. Anyone have any suggestions to try? Thanks in advance :)
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    Hi

    Perhaps an Apple Genius Bar Appointment would be one of the next steps if you have a store local to you.
     
  3. ohrightantlers thread starter macrumors newbie

    Joined:
    May 21, 2012
    #3
    Yes, Thank you! A trip to their store is scheduled.
     
  4. XT550 macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #4
    Try to restore your phone. Try more than once. If nothing happens try on a different computer. If still nothing then I'm afraid you have a bricked phone. Error 1 is a pretty nasty one and has to do with faulty baseband chip. You'll need to tear down your phone to remove and replace it. I'd rather have a replacement phone instead.
     
  5. clickiphone macrumors newbie

    Joined:
    Nov 25, 2014
    #5
    Your iPhone is stuck in restart mode. Download Wondershare Dr.Fone for iOS. Install and launch it on you computer then connect your iphone and click on restart the device.
     
  6. ohrightantlers thread starter macrumors newbie

    Joined:
    May 21, 2012
    #6
    :) Thank you. I did try what you've suggested and I ended up just restoring my phone to factory settings at the Apple store. I did the online Apple chat help and they said that it might need to be replaced, but I'm glad I didn't have to.
     

Share This Page