Cant get ipod touch 4 into dfu please help

Discussion in 'Jailbreaks and iOS Hacks' started by ssdsvanhelsing, Aug 19, 2011.

  1. ssdsvanhelsing macrumors newbie

    Joined:
    Oct 10, 2008
    #1
    ok, so i just bought a BRAND NEW iPod Touch 4th Gen, running 4.3.5

    I know what i have to do to jailbreak it.

    However i need it to be in DFU mode.

    But for some reason I can't get it into DFU mode, i know how to do it, i did my iphones and they worked fine.

    i tried almost every method, i dont know whats wrong.

    I think if goes into to recovery mode everytime i try to get it into dfu mode.
    bec. when I use redsnow or greenpoison it doesn't recognize that its in dfu, bec i think it goes to recovery mode.

    please help i really need some really advice
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Make sure you have the latest itunes version installed and also try different usb ports and wires.
    And keep trying till you get it, it is tricky at times.
     

Share This Page