Cant get iPod Touch to enter restore mode

Discussion in 'iPod touch' started by adamtate, May 25, 2011.

  1. adamtate macrumors newbie

    Joined:
    Apr 4, 2011
    #1
    Hello all,

    I cant for the life of me get this thing to enter restore mode (3rd Gen 32GB Touch). Someone's put a passcode on it, and I need it removing. I work in a school and we've got these iPods and a bright student has ruined my day by locking my iPod down!

    I've tried the holding sleep/home until full restart and then entering recovery mode combination AND the cable out, hold home and put cable in whilst holding home combination.

    Neither way works - the apple logo comes up and it just restarts and iTunes says it cant access the iPod because of a passcode. ***I KNOW!!!***

    I've tried realistically about 150 times today to do it, and have had no luck. It's as if it's laughing at me, or ignoring the fact that my fat fingers are leaning on the buttons!

    ANY ideas? Anything would be fantastic!

    Cheers guys,



    Adam
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    DFU doesn't work? Because what you described doesn't sound like you tried it yet.
     
  3. adamtate thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #3
    I thought that was where you hold the two buttons in together and then it restarts and goes into restore mode? If I'm wrong, how would I go about doing such a thing?

    Adam
     
  4. adamtate thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #4
    OK I've just watched a video on how to get an iPod touch to go into DFU mode and even that doesnt work... Any ideas?
     

Share This Page