Can't get LTE

Discussion in 'iOS 8' started by big samm, Apr 9, 2015.

  1. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #1
    I updated my iPhone 6 plus to 8.3 but can't get LTE working... Ive checked all my toggles to make sure it on LTE but still no go... Ive tried reset network settings and still don't work
    ImageUploadedByTapatalk1428576663.267168.jpg
    ImageUploadedByTapatalk1428576679.799317.jpg
     
  2. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #2
    hmm, I was going to suggest something, but yours is different, I have iPhone 6, and USA T-Mobile, I have a selection for "Enable LTE" where you have a choice of 2G/3G/LTE for voice & data, I have only Off/Voice & Data/Data only, which are choices for LTE, and I was going to suggest using the Data only to see if that works, but, looks like you don't have that option.

    Have you tried turning off Cell data, power cycle phone, turn cell data back on?

    Another thing, I also had to ok a carrier update, did you get this when you updated to 8.3?
     
  3. gardiboy macrumors 6502a

    Joined:
    Sep 30, 2011
    #3
    OP, go to Settings, and About.

    See if it prompts you for a carrier settings download.

    Try removing your SIM card and reseating.
     
  4. big samm thread starter macrumors 65816

    Joined:
    Oct 27, 2008
    #4
    What i did is i put my sim card in my Samsung galaxy s5 and was also not getting lte... The problem was that my sim card got fried and wouldn't connect to lte after updating to 8.3... Call my wireless provider switch service to a new sim and voila lte was back and running!
     

Share This Page