Can't Get Mac Pro to RAID, what can I try?

Discussion in 'Mac Pro' started by UrsaMajor, Oct 31, 2007.

  1. UrsaMajor macrumors regular

    Joined:
    Jan 4, 2007
    #1
    I used SuperDuper to clone the original drive to external, then I added the new "GUID drive" (which was external) to bay 1 internal with an identical sized drive in bay 2 to set up RAID 1 mirroring.

    It won't let me me drag the volumes to create a raid at all. I even tried booting from the OLD internal (in the external drive) to set up raid as well as tried the boot up disc to set it up.

    I can't lose the data on the Original main disc, but I can swipe the either new 400gb drives and put the data back on.

    Any suggestions or something I missed on this? thanks in advance!
     
  2. Macinposh macrumors 6502a

    Joined:
    Jun 7, 2006
    Location:
    Kreplakistan
    #2
    What are you running? 10.4.x or 10.5?
    I had some issues in 10.4.8 when creating raids especially raid 10 that i had to put it together via terminal. Putting the disks together failed when trying to use the diskutility. Some people even had problems with raid0.
    You have formatted the disks you are trying to raid? I dont know if that is allways neccessary,but it might be good to do now?

    Cant remember the exact command lines,but you can find them from the interweb.Apples board has some stuff about the subject.
     
  3. UrsaMajor thread starter macrumors regular

    Joined:
    Jan 4, 2007
    #3
    I'm running 10.4.10. I can try the format disc route, boot from CD or external drive but rather be sure this is the route to go. Should just be drop n drag and create RAID1 with twin matching drives, but it just isn't happening.
     
  4. termina3 macrumors 65816

    Joined:
    Jul 16, 2007
    Location:
    TX
    #4
    To clarify:

    You have two internal 400gb drives that you would like to setup in a RAID 1.
    Currently your external is "untouchable" b/c it has sensitive data, but the internals are free agents.

    My suggestion:

    Format the two internal drives while booting from the OS X disc. Then you should be able to put them into a RAID 1 with the OS on it. Or, of course, you could install that external in slot 3 and use it to boot and the RAID for data.

    I'm not sure exactly where the hangup is here–perhaps you've already tried the above?
     

Share This Page