Can't get mail to launch

Discussion in 'Mac Apps and Mac App Store' started by dukebound85, Apr 29, 2014.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    mail will not start. it says application not responding. i have tried power cycles and repair disk permissions. nothing has worked.

    any ideas?

    thanks
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    let us know : which computer, which OS.

    Try launching Mail in another account : does it work there ?
     
  3. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    its mavericks on a 2012 13"mbp
     
  4. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #4
    Duff-Man says...maybe try a re-index. Since Mail isn't opening you need to do it the manual way. In your ~/Library/Mail/V2/MailData folder find the 3 "envelope index" files and either copy them to another spot (in case you need them back!) then delete the originals, or just move them to another spot for safekeeping until you're sure you don't need them back. Then try launching Mail again, it may take a little bit to rebuild the index.

    If that doesn't work, then maybe try the same thing with the Mail plist file (in the preferences folder of course)....oh yeah!
     

Share This Page