Can't get MDD 2003 1.25GHz desktop to start

Discussion in 'Mac Basics and Help' started by DeJayCE, Feb 19, 2010.

  1. DeJayCE macrumors newbie

    Joined:
    Feb 19, 2010
    Location:
    Scotland
    #1
    Hi, every one

    I'm a new user to this forum so thought i'd start by saying hello to my fellow forum users, Now to business, I have just been given a MDD 2003 1.25GHz desktop and installed new ram, and HD's into it, powered it up and nothing no chime the large internal fan power's up and a red led on logic board is showing, checked that I have correct type of memory ie PC2700 for this model but that's as far as I get with it, can anyone offer any idea's or suggestions as to what and how I fix the problems, any help would be greatly appreciated,

    thnx a new mac convert :apple::confused:
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    Couple of quick things to check:

    1. Battery - might have no voltage or insufficient voltage. It should be 3.6 volts dc. If you need to replace it, it's a 3.6v Lithium "half-aa" size. You can find them online fairly cheap. Radio Shack has carried it as part number 23-026 (don't know if they still do).

    On some Macs, if the battery is dead, press the power-on button, and nothing happens.

    2. CUDA button (at least I _think_ that's what it's called). This is a small button in a square enclosure that you should find on the motherboard near the battery.

    Locate it, and press and hold it down for about 40 seconds. Do this ONE time. Then close the case and try a restart. This worked for me one time when my own 1.25/MDD g4 wouldn't respond to the power-on button.
     
  3. DeJayCE thread starter macrumors newbie

    Joined:
    Feb 19, 2010
    Location:
    Scotland
    #3
    Tried all that

    Tried all the resetting etc, but still no joy i'm thinking CPU is fried or other fault that i cannot diagnose, what are you're thoughts :rolleyes:

     

Share This Page