Cant get Mickey to talk

Discussion in 'Apple Watch' started by purpleparrotuk, Sep 22, 2016.

  1. purpleparrotuk macrumors 6502

    Joined:
    Jun 26, 2010
    #1
    We got our watches yesterday but both did a reset and restore due to a few teething problems. Since them neither me or hubby can get Mickey to talk again. We have googled and tried all the suggestions to no avail.

    Someone said you have to be on wifi when you install them because it downloads the voice packs. Surely this should work with mobile data instead?
     
  2. Jal217 macrumors regular

    Jal217

    Joined:
    Oct 28, 2015
    #2
    It hasn't worked for me since the public release of watchOS 3 either :/
     
  3. jjknn macrumors newbie

    Joined:
    Sep 20, 2016
    #3
    I had to restart my watch AND IPhone to get Mickey to talk. Make sure it is also checked to "on" in your preferences
     
  4. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #4
    Turn off silent mode

    Go to Settings>Sounds & Haptic
     
  5. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #5
    Everything is on and silent is off. It's not as simple as that
     
  6. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #6
    scroll down further until sounds & haptic and make sure tap to speak time is on.
     
  7. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #7
    Yes even tried toggling it.
     
  8. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #8
    Well that's it. You both have defective watches....Honestly If you tried both of those settings there is nothing else...it should work. Make an appointment with Apple.
     
  9. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #9
    Well, this thread made me check and I could't make Mickey talk either. So I went to Settings and lo and behold, I turned on Silent mode. Turning it off and Mickey starts talking.
     
  10. kilcher macrumors 65816

    kilcher

    Joined:
    Jul 3, 2011
    #10
    Haven't seen this mentioned yet...

    From your phone, go into the Watch app, under My Faces select the Mickey face, scroll down to Tap to Speak Time and make sure it's toggled on.

    Hopefully that's it, doubtful you have 2 defective watches where this is the only thing that won't work.
     
  11. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #11
    No we don't it's a bug. Loads of people are having problems if you Google. I am quite good with technology and work in IT and can assure you all the correct steps have been followed. It was working before I unpaired it and restored from backup. Maybe I will restore as a new watch tonight and try it
     
  12. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #12
    All that's been done over and over. Thanks for trying to help though.:)
     
  13. Teride macrumors regular

    Teride

    Joined:
    Apr 19, 2015
    #13
    I had the same problem...I removed the watch face, added again then re-started both watch & iphone & it started working. I have another watch & restored from backup now my rats will NOT speak.
     
  14. Shanghaichica macrumors 603

    Shanghaichica

    Joined:
    Apr 8, 2013
    Location:
    UK
    #14
    Oh god my 4 month old son won't stop pressing on my watch and setting Minnie Mouse off. Then he looks around tying to work out where the sound has come from almost as if he's expecting to see Minnie pop up in our house lol
     
  15. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #15
    Fixed it, it is what I thought, you have to be on wifi when loading the watchface. Got home removed face added it again and now works. Dunno why you have to be on wifi. It's just plain stupid.
     

Share This Page