Can't get my touch to react after jailbreak skrewup

Discussion in 'iPod touch' started by Dravah, Apr 15, 2009.

  1. Dravah macrumors newbie

    Joined:
    Apr 15, 2009
    #1
    Ok, I tried to jailbreak my ipod touch for a few hours ago, and I can't get any reaction from it. The screen is blank, no apple logo's, numbers or flowers or whatever. I have tried to hold both of the buttons for 10 seconds, 25 seconds, both 10 seconds then only home button for 10sec, I have even tried for two minutes! Nothing works, my computer won't recognize it, so I can't delete the internal memory on the ipod. What went wrong is that I accidentally plugged out the USB- wire in the middle of jailbreaking, and when I plugged it back I procceded as normal. Now it runs on a jailbroken firmware, but on an iPod that isn't fully jailbroken. I have also tried to restart the jailbreaking process.

    I hope someone out there have been as stupid as me, and therefore can help me :p (Exuse me if something isn't understandable, I'm from Norway) Thanks:)
     
  2. wardev macrumors regular

    Joined:
    Jul 28, 2008
    #2
    u jeez this is a tough one, try ending it in to some one whos not apple.

    IRESQ.com maybe?
     

Share This Page