Can't Get Out of Soft DFU (iPhone 3GS)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by michael29angelo, Jan 16, 2015.

  1. michael29angelo macrumors newbie

    Joined:
    Jan 16, 2015
    #1
    I have just restored my Jailbroken iPhone 3GS but it was suddenly aborted. Now, my phone is stuck in Soft DFU (as what Redsn0w says). I've already tried TinyUmbrella, iREB, iBooty, RecBoot, Redsn0w. iTunes can detect my iPhone in Recovery Mode and when I try to restore using an IPSW, it always says Error 3194, 1600, or 1601. I've already tried the Power and Home button method in getting out of DFU but it didn't work. iTunes always presents Errors 1600, 11, and 3194 whenever I restore. Please help! I just need to get out of Soft DFU mode.
     
  2. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    Try with holding power and home button for 10 seconds and than releasing home button....keep holding power button until apple shows up on the screen....
     
  3. michael29angelo thread starter macrumors newbie

    Joined:
    Jan 16, 2015
    #3
    I've already tried this. It doesn't show anything on the phone's screen.
     

Share This Page