Can't get past loading bar in boot screen

Discussion in 'Mac Basics and Help' started by BRAVOSON, May 24, 2010.

  1. BRAVOSON macrumors newbie

    Joined:
    Mar 27, 2010
    #1
    Hi there,

    My mac was shutting down and it took sooo long (blue screen with the spinning loader). I never experienced this, cause normally the dock would vanish and my mac would shut down instantly. But this time it kept showing a blue shutdown screen, so I decided (after about 2 minutes) to hold the power button and force a shutdown.

    The next time I booted the mac it showed me the gray boot screen, with the spinning wheel and a gray loading bar, which I think is indicating a firmware update or something that has to do with my forced shutdown. But the bar gets to about 1/8 and then vanishes. The spinning wheel stays, but nothing else happens. It just hangs and keeps spinning forever..

    Does anyone know what to do? Help would be much appreciated;)

    Thx,
    Bravo

    So from this
    [​IMG]

    to this
    [​IMG]

    and it stays here
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    Shut down the computer, then press and hold the power button until you hear a long beep and the front light flashes several times. Let go, and it will proceed through the progress bar and try to boot. If it succeeds, then you probably just had a stuck firmware update that never completed.

    If not, then boot from your OS disks and do an archive and install of the OS (if you're on Snow Leopard, just go through the standard install). I've seen this behavior before with a corrupt system.

    jW
     
  3. BRAVOSON thread starter macrumors newbie

    Joined:
    Mar 27, 2010
    #3
    Thanks mate! Will try:D
     

Share This Page