iPod touch Can't get Redsn0w to open/launch

Discussion in 'Jailbreaks and iOS Hacks' started by chris7777, Jan 6, 2012.

  1. chris7777 macrumors 6502

    Joined:
    Nov 27, 2008
    #1
    I didn't have any issues the last time I jailbroke, but now they finally got the untethered for 5.01, I decided to take the plunge, only after upgrading, I cant get the file (Redsn0w.app) to launch. I have clicked it, right clicked it, and all it does is enlarge the icon till it dissapears.

    I am running snow leopard 10.6.8 recently updated the other day when I updated Itunes.

    Any suggestions or ideas?

    Thanks
     
  2. chris7777 thread starter macrumors 6502

    Joined:
    Nov 27, 2008
    #2
    things have gotten a little stranger.

    I tried downloading the file from safari instead of firefox where I originally got it.

    It still wouldnt click to open, then I tried opening from the file command under finder, and it actually worked.

    However it does not work on the original or backup I downloaded with, firefox.

    I cant seem to tell any other difference with the files either.
     
  3. chris7777 thread starter macrumors 6502

    Joined:
    Nov 27, 2008
    #3
    have to love rabbit hole issues, now all new applications will not open,

    I seem to be able to get applications I previouslly downloaded to open, though I havent tried every app but most seem to work.

    after searching I have both run repair disk, as well as repair permissions, with no change.

    Should I run this a a new topic?

    and does anyone have any suggestions?
     

Share This Page