Cant Get Remote to work

Discussion in 'iOS Apps' started by pyrofighting, Jul 10, 2008.

  1. pyrofighting macrumors newbie

    Jul 10, 2008
    I installed the new Remote App and cant get it to work. I go to settings, I enter the code shown on my itunes and it brings up my playlist name. The it says "Connecting to Library" but it stops and says "Could not find Library." Any suggestions?

    I have a Mac Pro hooked up via Cat 6 to my Airport Extreme. My Iphone is hooked up to the wireless network. I have allowed access through my firewall for Itunes. When I change the name of my itunes library in preferences it automatically changes on my phone. It just cant find my music.
  2. JamesBong0024 macrumors newbie

    Jul 11, 2008
    Works on Vista, not on OSX

    I am able to connect to the shared library on my Vista machine, but not the shared library on my MacBook Pro running OSX 10.5.4. My iPhone 3G is connected to my home wireless. Both machines have been upgraded to iTunes 7.7. I am able to discover the library in question, and enter the pin code, but the iPhone just stays at "Connecting to Library..." for a while and then says it cannot connect. I have tried deleting the library on the iPhone and readding, to no avail.
  3. bozboyku1 macrumors newbie

    Jun 11, 2007
    I am having the same issue on my ipod touch..
  4. Waterpolo820 macrumors regular

    Jul 5, 2008
    add another problem for me... On my MBP, with iPhone 3G...
  5. PatrickC macrumors member

    Nov 2, 2007
    Same problem here...PowerBook G4 running 10.5.4 and iTunes 7.7. My first generation iPhone says it cannot connect to my library.
  6. Oskee2001 macrumors regular

    Feb 14, 2008
    My problem has been that I get the code from Remote to input at iTunes, but when i select the iPhone from the Device list on iTunes, I don't get the screen that allows me to type in the code. I am running 7.7 on a Windows XP....are there any known compatibility issues with XP??
  7. Squires macrumors regular


    Jun 9, 2008
    Manchester UK
    It keeps saying could not find library!


    Working fine now :) It's great
  8. mari0 macrumors member

    Sep 10, 2007
    have you tried taking off all firewalls on your computer and wifi router then giving it a go? I did that and worked for me.
  9. Talyn macrumors newbie

    Jul 12, 2008
    I was having the same problem. I got it working by going into System Preferences, then Security -> Firewall and checking what the firewall did with iTunes connections. Mine was set to "Block incoming connections". Changed it to "Allow Incoming connections" and it all works :)
  10. JamesBong0024 macrumors newbie

    Jul 11, 2008
    For a slightly more secure option, I set my firewall to "Set access for specific services and applications", and I added iTunes to the list of programs which allow incoming connections.

Share This Page