Can't get rid of an autocorrect mistake!!

Discussion in 'iOS 6' started by MrMister111, Aug 24, 2013.

  1. MrMister111 macrumors 68020

    Joined:
    Jan 28, 2009
    #1
    Every time I write "can" on iOS, including my iPad and iPhone it autocorrects it to Cn.

    Is there anyway I can get rid of this its so annoying. I tried writing can loads of times and pressing the little x but it still does it.

    Cheers
     
  2. joshforman macrumors regular

    Joined:
    Aug 11, 2012
    #2
    Maybe try writing the wrong word and then deleting it and replacing it with the right one.
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #3
    There's really no way of removing just one bad correction. You can reset the keyboard in the reset settings or create a keyboard shortcut that changes the bad correction to the proper correction.
     
  4. MrMister111 thread starter macrumors 68020

    Joined:
    Jan 28, 2009
    #4
    Nope just tried a few times, grrrrr
     
  5. MrMister111 thread starter macrumors 68020

    Joined:
    Jan 28, 2009
    #5
    What will I lose by resetting the keyboard? Just previous shortcuts/words I've added? I can learn them again by just pressing the little x when it suggests the word I don't want?

    Tried setting a shortcut for the bad correction but still seems to do it?

    How come its happening on my iPad and iPhone? Is keyboard settings synced across iCloud as well?
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    You'll loose you custom words and autocorrects. They can be relearned.
     
  7. It Is James macrumors member

    Joined:
    Jul 9, 2013
    Location:
    Washington
    #7
    If you're trying to type can, you can try typing something like 'cannnnn' until it doesn't suggest the autocorrected word anymore. Then, just delete the extra n's and it should work from now on.
     

Share This Page