Can't get rid of VNC Pop up window

Discussion in 'Mac OS X Lion (10.7)' started by lutzy, Jul 23, 2011.

  1. lutzy macrumors newbie

    Joined:
    Jul 23, 2011
    #1
    Hi New here and just installed Lion. Uninstalled everything (I think) relating to VNC and I keep getting a Popup that tells me "Mac OS 10.3.9 is the minimum version required". Can't figure out how to get rid of it. Only option in the box it to click on "OK" and it comes back in a couple of seconds. Any help would be appreciated.
     
  2. barnhouse macrumors newbie

    Joined:
    Jul 24, 2011
    #2
  3. Scape, Sep 14, 2011
    Last edited: Sep 14, 2011

    Scape macrumors newbie

    Joined:
    Sep 14, 2011
    #3
    Hi, did you manage that? I have same problem I dont know what to do :/

    I allready did what barnhouse said and it works, dont know how to delete this quote ...
     
  4. pxlwahn macrumors newbie

    Joined:
    Sep 24, 2011
    #4
    same problem

    dear world,
    i have exactly the same crazy mistake - as i am one of the guys who changed their world from a pc to a mac, i have no idea how to delete the reason for that message -
    please be so kind and help me out - starting to get crazy from that popup-message -
    thanx so much, pxlwahn
     
  5. pxlwahn macrumors newbie

    Joined:
    Sep 24, 2011
    #5
    still the same problem

    i still have this message and it drives me crazy -
    tried deleting everything, installing thje newest version - without any result ...
    please, anyone out there, who knows help ?
     
  6. juni0r macrumors newbie

    Joined:
    Jan 19, 2012
    #6
    You have to go to the library of your computer (finder -> go -> computer -> library), and delete the VNC folder, and it will work fine again.
     
  7. bhaveshiiita macrumors newbie

    Joined:
    Aug 4, 2012
    #7
    After enough searching final solution for me

    go to the terminal and type the following command to list by label all the processes that are initiated by launchd:

    launchctl list

    Then locate the label of the specific process you wish to stop/unload, and then run the following commands:

    To stop the process:
    launchctl stop process_label

    To unload the process:
    launchctl remove process_label

    If you use the following command to unload the process fully, you will need the full path to the .plist file:

    launchctl unload fullpath_tofile

    Note that many process will be listed in the various "LaunchAgents" and "LaunchDaemons" folder under different names than the actual label. In the .plist files there is the option to give the process a label, so you can have a file called "com.wahoo.bignastyprocess.plist" but the process label and what's seen in launchctl could be something like "sweetlittleprocess"...


    Source: https://discussions.apple.com/thread/1667212?start=0&tstart=0

    For me the command which works:
    After going to Terminal app, type:
    launchctl remove com.realvnc.VNCServersd
     

Share This Page