Can't get some fonts to work...

Discussion in 'iMac' started by hardhatmac, Sep 27, 2007.

  1. hardhatmac macrumors regular

    hardhatmac

    Joined:
    Jun 13, 2006
    Location:
    Utah
    #1
    I have an interesting problem....I have some fonts on my PPC G5 quad, but for some reason I can't get them to install on my 24in AL iMac.

    it seems like it should work with no problem, but I keep getting this "unknown" file icon:

    [​IMG]

    I don't understand because this is the exact file I loaded on my G5...

    On the G5 it says it's kind is "font suitcase" and the picture on the icon it says "FFIL"...

    any ideas?

    Thanks!
     
  2. wichard macrumors newbie

    Joined:
    Aug 13, 2003
    #2
    are you using a font program? I have found not to trust font book, it will messed my computer up and made it run slow once i hit 1500 fonts on my computer.

    Try using Linotype Font Explorer, I have been using it for a while now and love it.
    http://www.linotype.com/fontexplorerX?
     
  3. hardhatmac thread starter macrumors regular

    hardhatmac

    Joined:
    Jun 13, 2006
    Location:
    Utah
    #3
    I downloaded and installed that program...but I still get the same problem...
     
  4. maxp1 macrumors regular

    Joined:
    Feb 12, 2005
    #4
    How did you copy this onto the other computer? The font has lost all it's 'fontyness', probably in the transfer. Did it go by some non-mac route like e-mail or FTP or sneakernet on a PC formatted drive?

    Try transferring the file via an all mac method and it may stay a font.
     
  5. oduinnin macrumors regular

    Joined:
    Aug 3, 2007
    Location:
    Planet Earth
    #5
    PPC to Intel ...

    The fonts you had on the PPC may not work on an Intel Mac. I don't know anything about fonts, but, if these are "Executable" files, the code is different for PowerPC CPU's and Intel CPU's. Most PPC code will work under Rosseta on an Intel Mac, some won't. Check with the software publisher of your fonts. :(
     
  6. hardhatmac thread starter macrumors regular

    hardhatmac

    Joined:
    Jun 13, 2006
    Location:
    Utah
    #6

    I've transfered the file through the wireless network....didn't work.

    Saved the font file on a jump drive....also didn't work.

    tried installing from the master CD I originally got the font off of......didn't work.



    I've also thought this.....does it matter that the same font works fine on an old xeon Windows PC? .... at least I think it does....I'll have to check.

    I have a macbook, I'll test the font on there too...
     

Share This Page