cant get stealthsim working...please help!

Discussion in 'Jailbreaks and iOS Hacks' started by igglepuff, Jan 13, 2008.

  1. igglepuff macrumors regular

    Joined:
    Sep 27, 2007
    #1
    i recently got my stealthsim and jailbroke (1.1.1 for now) my phone.. I've tried about 25 times and every time i put it in i just get nothing, as if there's no card in it. can ANYONE help please. I've tried making sure its aligned time and time again with no success. I know people ahve said they've eeded a few tries but this seems ridiculous. Trying with a t-mobile sim ready to give up :(

    is anyone going to macworld this week who has a stealthsimed phone? If so could you PLEASE let me know so we can try to fix it? I'm working there all week and help woudl be greatly appreciated.


    EDIT:
    i've tried 2 diffrent sims now rogers wireless, adn my tmobile one and both with same result.. nothing..
    Thanks!

    james
     
  2. Nimiety macrumors regular

    Joined:
    Sep 6, 2006
    #2
    You need to upgrade to 1.1.2.

    Once you do that (assuming you did it right and are rejailbroken), your stealthsim will work.

    I upgraded mine in the same manner, also with a stealthsim and assuming that your aligned properly against the sim, it will work. I'm using a Roger's sim and am as happy as a clam in... (are clams really happy?) :)

    N.
     
  3. igglepuff thread starter macrumors regular

    Joined:
    Sep 27, 2007
    #3
    yea, i didnt know it HAD to be 1.1.2. HOpefully itllw okr on 1.1.3 tomorrow once its released(assuming they do) and a jb will be out by the endof macworld, so i can update:p

    thanks!..not looking forward to tomorrow-friday :p
    james
     

Share This Page