Cant get Time Machine to work on Time Capsule

Discussion in 'Mac Accessories' started by NeGRit0, Jan 30, 2010.

  1. NeGRit0 macrumors 6502a

    NeGRit0

    Joined:
    Apr 19, 2008
    Location:
    Las Vegas, Nv
    #1
    Ok, so i picked up a 2TB Time Capsule a couple days ago and have tried everything i can think of to get this to work, but im at a loss... I had been previously using Time Machine to backup to an Ext HD attached via USB, and that always went smooth as butter.

    When i setup the Time Capsule i get this message:
    [​IMG]

    So i enter the password, but when i try to backup i get this error:
    [​IMG]


    Any help, comments, or something to add would be much appreciated. :D
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    How do you have File Sharing set up on your Time Capsule? With which password does it connect? And which password are you inputting?

    By default, I believe File Sharing is set up with Base Station password, so in order to mount the volume you would need the same password you use to configure your Time Capsule in AirPort Utility (not the SSID password).

    Also, I'm unsure if this has been resolved in recent iterations, but when Time Capsule first came out there was an issue with SSID and shared volume names being longer than 8 characters and containing spaces and apostrophes. It may be worthwhile to try to change your SSID to a shorter name perhaps without spaces/apostrophes.
     
  3. NeGRit0 thread starter macrumors 6502a

    NeGRit0

    Joined:
    Apr 19, 2008
    Location:
    Las Vegas, Nv
    #3
    I spent quite sometime googling, and the best answer i could find was "enable guest read/write" and i sign in as guest and the time machine works flawless. not sure how long it took, as i left for work, but at least i got all 500GB backed up somewhere.

    My SSID and Time Capsule password are the same so thats not the issue. My SSID however is nine characters, so i will try a smaller one just to see. Thank you for the suggestion.
     

Share This Page