Cant get to login screen or anything for that matter

Discussion in 'Mac Basics and Help' started by BabkaChimp, Dec 19, 2008.

  1. BabkaChimp macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    HI,

    first time poster so bare with me... Here is my situation. I have a 15"powerbook that has the 1.5 processor.. Yesterday I was typing some notes and then installed the newest security update which was brought up by the automatic update. After i did not restart my computer but just simply shut it down and did not touch it for the rest of the day. Now today I went to try and turn it on and it first made the normal turn on sound and went to the grey screen with the apple, then the screen just went all blue and there was nothing but the mouse pointer.. Normally I have to login with a password.. Now i cant even use the computer.. It just has a blue screen and the loading circle that spins constantly.. Does anybody know what happened and what I need to do.. I am out of a job and really dont have any money to take it into the mac repair shop...

    thanks guys/gals for any help.
     
  2. BabkaChimp thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #2
    so far, I have tried rebooting it and still does the same thing.. I have tried to start it into safe mode and it wont even go into that.. :confused:
    A little more about the computer. It is running on 10.4.11
    Also i dont know if this might have anything to do with it.. A few months ago on a trip the laptop was in its laptop case and in a backpack which fell off a shelf and it did end up denting the case a little bit where the power cord plugs in but has not affected the use of the computer.
     
  3. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #3
    Try letting it sit powered on for a while with the power applied.
     

Share This Page