Can't hard or manual reset

Discussion in 'iPod touch' started by IrishGal, Jul 14, 2011.

  1. IrishGal macrumors newbie

    Joined:
    Jul 14, 2011
    Location:
    Wahiawa, HI
    #1
    Hi all :)

    I have poured through this site (and many others) looking for a solution to this and beginning to think my iPod Touch is just bricked altogether. I am technically inept but will try my best to explain this (your patience is appreciated!)

    My iPod is jailbroken. I wanted to remove Cydia bc of the glitches it caused and how it drained my batter. I chose to reset (? or is it restore?) everything, wiping the iPod clean and restoring it to factory settings. A little while after the restore process began, I got that gawdawful black skull of death and it won't stop powering off/on and then alternating between skull and apple.

    I cannot turn it off through hard reset (I've tried to hard reset in the following ways:


    Holding home button, then holding top button, I've done this for a few mins at a time, no dice.

    Reverse order of that, still no dice.

    Both methods with iPod plugged into a power source (after had been charging for several hours)


    uninstalling and re-installing iTunes on three different computers, connecting iPod Touch to said pc's and attempting to do the two above methods.

    restarting computer, hooking up iPod and doing the above.

    restarting computer with iPod connected and doing the above.

    Draining the iPod and trying ALL of the above.

    No dice either way. I cannot get it out of that boot loop, it just won't power off.

    Is there anything I can do or is it toast?

    iTunes AND the computers I tried all of this on don't recognize the iPod Touch and I've tried it with three different USB cables.


    Mahalo!
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #2
    Btw, it's not a skull of death, you just used greenpois0n and that's the boot logo it uses :p

    --

    You'll want to try to put your iPod into DFU mode.

    Here's an article that clarifies how to do that. Let me know if that works.

    http://www.iclarified.com/entry/index.php?enid=1034
     
  3. IrishGal thread starter macrumors newbie

    Joined:
    Jul 14, 2011
    Location:
    Wahiawa, HI
    #3
    Hi

    Thank you for your response. :)

    I can't get it into DFU mode because I can't power it on or off at all. It stays in a perpetual state of going between the skull and the apple. The only way to power it off is to drain it.

    Thank you :)
     
  4. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #4
    You don't need to power it off or on to go into DFU mode. You can go into DFU mode no matter what state the device is in. Google "iPhone DFU" and it will tell you how. Don't worry whether the device is off or on when putting it in DFU it will work.
     
  5. joegolo macrumors newbie

    Joined:
    Jul 15, 2010
    #6
    Second (third?) putting the phone into DFU/Recovery mode. I had a jailbroken iPhone 3G that I did the reset/clear on and got stuck in the same loop. After frantic searching I was able to put it in recovery and restore it. Should be the same for your iPod.
     

Share This Page