Cant hear anything when I place a call?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tianh, Dec 20, 2011.

  1. tianh macrumors regular

    Joined:
    Nov 1, 2009
    #1
    So sometimes when I make a call, I cant hear anything at all. No dial tone or nothing. I then have to end the call and redo and then it works and even sometimes I have to do it 3 times. What gives?
     
  2. daboltz macrumors member

    Joined:
    Jul 23, 2010
    #2
    I had that same problem. you can try to reset the network under the setting tab, that may help. I ended up replaceing my phone at the apple store as a result of this. no problems since
     
  3. tianh thread starter macrumors regular

    Joined:
    Nov 1, 2009
    #3
    how were you able to replicate the problem to them? Mine happens randomly
     
  4. daboltz macrumors member

    Joined:
    Jul 23, 2010
    #4
    It was impossible to replicate since the problem was intermittent. I went to the apple store, explained the situation and they exchanged it for me
     
  5. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #5
    Are you able to hear the caller if you transfer to speaker, headset or some BT device?
     
  6. Brad02 macrumors regular

    Joined:
    Apr 8, 2011
    #6
    I also had the same problem. Switching from speaker to headset sometimes fixed the issue. Very annoying. On my 3rd 4s and everything seems to finally be right on this one.
     
  7. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #7
    Maybe there is something wrong with the small earpiece speaker. Technically there are two speakers on the iPhone. The earpiece and the one at the bottom. Maybe the one at your ear is going out intermittently.
     
  8. daboltz macrumors member

    Joined:
    Jul 23, 2010
    #8
    Its not the speaker, not on mine at least. Mine would work with a BT headset, a wired headset or speakerphone
     
  9. applecake77 macrumors newbie

    Joined:
    Dec 25, 2011
    #9
    Hi, i am having the same issue as well. I am unable to hear anything unless i have my headphones plugged in or have it on speaker. Whenever I increase/decrease the volumn, it indicates that i have headphones in but i don't. If someone knows how to correct this issues please help me. Any advice would be greatly appreciated. Thanks.
     
  10. Brad02 macrumors regular

    Joined:
    Apr 8, 2011
    #10
    Do a fresh restore your iPhone and if that doesn't work take it to the Apple store and they will probably replace it.
     

Share This Page