can't import anything from my camcorder to iMovie 08

Discussion in 'Digital Video' started by magpie, Jun 19, 2008.

  1. magpie macrumors newbie

    Joined:
    Feb 9, 2007
    #1
    Hello guys,

    I've got an old SONY 1st generation D8 camcorder. I connected it to iMovie 08 with Firewire, but can't import a thing. I have tried turning the computer completely off the whole night, disconnect the cable, still it didn't work this time. The above way worked before but not this time, and I just don't know why.

    Most of the time when I click import, the video on my camcorder is playing while I got a blue screen on iMovie. Sometimes, it sees something on the tape, like this: http://att.macrumors.com/attachment.php?attachmentid=120647&stc=1&d=1213919909

    Would be grateful if anyone could help. Meanwhile I will keep connect and disconnecting the cable.
     

    Attached Files:

  2. kewpalace macrumors newbie

    Joined:
    Apr 15, 2008
    #2
    Hi! I was having the same problem with my JVC camera and iMovie 08. I could control the camera from the program but when I'd try to import it, it said "importing" but the screen was still blue. I tried every solution I found on the net, but nothing. I struggled a week in trying to get it to work and thought if it's so hard, the solution must be simple. It was. :cool: Hopefully, this is the solution that will work for you.

    Make sure you can control the camera through the program. Click the "play" button so the movie is showing on the import screen. DO NOT STOP the video from running. While it is running, press the "import" button. The video should still be playing on the import screen, the record timer should be running and "Importing ..." should be showing on the import screen. That's al it took for me. :rolleyes:
     

Share This Page