Can't import from Sony DVHandycam to iMovie

Discussion in 'Digital Video' started by OMGian, Sep 8, 2007.

  1. OMGian macrumors newbie

    Joined:
    Sep 8, 2007
    #1
    So the title basically tells the tale of my problems, basically I have a Sony MiniDV Handycam that I have recorded a bunch of video on. I have a correct pin firewire and I plugged it into iMovie and the camera understands it is plugged into the dv cable but not the computer, so I can't upload any of my video. Yes, I have the little slider towards the camera icon and I have my camera set as the VCR, and yes it has been working fine, playback wise and it has a tape in it. So can I have any help?
     
  2. LeKiD macrumors regular

    LeKiD

    Joined:
    Aug 31, 2007
    #2
    Do you have more than one firewire attached to your mac? Sometimes it's the problem. If you do, keep only the one from your cam. If it's not that... I really have no idea.
     
  3. AvidHockeyFan macrumors newbie

    Joined:
    Sep 10, 2007
    #3
    I just bought a new 15" MacBook pro, and I'm having the same problem with iMovie 08 not capturing video from my Sony camcorder. It rewinds the tape and records about 1 minute and stops. I switched to iMovie 06 and it captures the video without any problems. This is my first Mac and one reason I bought it was for iMovie 08, as I have many Hi-8 tapes I want to import.

    Suggestions?
     
  4. LeKiD macrumors regular

    LeKiD

    Joined:
    Aug 31, 2007
    #4
    capture in 06 then bring back the footage in 08. Weird though! Could be a problem with 08.
     

Share This Page