Can't insert hyperlink in Word 2011 document

Discussion in 'MacBook Air' started by Favorini, Jul 14, 2015.

  1. Favorini macrumors newbie

    Favorini

    Joined:
    Jul 14, 2015
    Location:
    Brighton
    #1
    Hello, I am updating my c.v. and I'm trying to insert a hyperlink from the c.v. to my blog. I followed the instructions using the 'insert hyperlink' tool, and the words appear as a link, but it does not work when I click on it - instead, a window message comes up saying 'it is not possible to open this file'.

    I have tried several times, tried saving, closing and reopening the document, tried copying the c.v into a new document, but no luck.

    It is not the blog address, as it is Blogger and I have had no problems linking to it from anywhere else.

    I have Yosemite 10.10.3 MacBook Air 2012, Word for Mac 2011, all recent updates done.

    Any suggestions appreciated.
     
  2. Significant1, Jul 14, 2015
    Last edited: Jul 14, 2015

    Significant1 macrumors 6502

    Joined:
    Dec 20, 2014
    #2
    Are you using cmd+k with Web page as active?

    It works here, so it might be specific to the link you have. Have you tried if it works with another web-address?

    Edit: It does show a progress bar first in the statusbar, saying preparing to load this document. So it seams, it does some kind of scanning first.

    Edit2: The important thing is, that it works in your final media. E.g pdf or html.
     

Share This Page