Can't insert transitions between clips in FCP 4.5

Discussion in 'Digital Video' started by Luis Ortega, Sep 4, 2008.

  1. Luis Ortega macrumors 6502a

    Joined:
    May 10, 2007
    Location:
    Fetcham Surrey UK
    #1
    I do animations and we shoot hundreds of stills with a digital camera to record a "shot" in a scene then import them all to FCP 4.5 with the still image duration set to 2 frames. This gives a sort of 12 frames a second speed to the animations which is ok for our purposes.
    Then we export the timeline as a qt mov file and use that like it was a single video clip in another sequence in FCP to build up the final project.
    When I try to add a dissolve or any other video transition between two of these clips, it won't work.
    If there is a gap between the clips, I can add a dissolve at either end of the clip and this looks like a fade out or fade in, but if the clips are touching then I can't add any transition.
    I have also tried nesting the sequence with all of the still images into a new sequence so that the stills are treated as a single clip in the new sequence, but this doesn't solve the problem and I can't add transitions between those clips either.
    The computers are G5 Mac Pros running Tiger 10.4.10 and FCP is version 4.5
    Can anyone please explain what is wrong or how to fix it?
    Thanks a lot for any advice.
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5C1 Safari/525.20)

    Double check the duration of your clips and compare that to the duration settings of the dissolve. This seems like a duration issue. You may have to adjust the length of the dissolve.
     
  3. rjphoto macrumors 6502a

    rjphoto

    Joined:
    Mar 7, 2005
    #3
    try this for fun:
    Export a sequence of stll images as a quicktime file (DV format for testing).

    Then re-import that new file and see if you can add the tranistion between 2 new sequences.
     
  4. Luis Ortega thread starter macrumors 6502a

    Joined:
    May 10, 2007
    Location:
    Fetcham Surrey UK
    #4
    Thanks, guys, I figured it out.
    I needed to have extra clip material as handles to allow the transitions to work.
    By extending the first still image and the last still image for a few seconds before making the mov clip, I was able to set in and out points within the clip so that there would be enough material before and after for the transitions to work.
    Now if I could only figure out why the Livetype titles keep crashing the FCP program.
     

Share This Page