Can't install Airport utility on MacbookPro

Discussion in 'Mac Accessories' started by bigskydog2004, May 1, 2010.

  1. bigskydog2004 macrumors newbie

    Joined:
    May 1, 2010
    #1
    I'm trying to configure my Airport Express as a wireless print server.

    I inserted the Airport Express cd (approximately 21/2 years old) started the installation and got the message,

    "You cannot install AirPort on this volume. The version of Mac OS X on this volume is not supported." when I attempted to install to the HD. :mad:

    WTF I'm running OS-X 10.5

    Any ideas what I am overlooking??? :confused:

    Thanks
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008

Share This Page