Can't install airport utility...

Discussion in 'OS X El Capitan (10.11)' started by wonsuk123, Nov 26, 2015.

  1. wonsuk123 macrumors newbie

    Joined:
    Jan 4, 2015
    #1
    I just purchased an iMac and have the latest El Capitan. I tried to install airport utility and this is the message i get.

    "airport utility can't be installed on this disk. The version of Mac OS X on this volume is not supported"

    Anyone have a solution around this?
     
  2. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
    Version 6.3.6?
    That's what I'm running under el cap.
     
  3. wonsuk123 thread starter macrumors newbie

    Joined:
    Jan 4, 2015
    #3
    I have a brand new Mac. Is there a link to 6.3.6. I can only find one for 6.3.1
     
  4. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #4
    Which version OS? Maybe that changes with the 10.11.1 update?
     
  5. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #5
    I thought I would help by posting a link, but then I realized it was for 6.3.1. Apparently, 6.3.6 comes with El Capitan. You shouldn't have to install anything. It's already there -- >Applications > Utilities.
     
  6. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    I'm confused. Airport Utility comes already installed on a new iMac and you should not need to install it at all. It sounds like you have found an older, and incompatible version you downloaded.
     

Share This Page