Can't install anything...

Discussion in 'macOS' started by bagleyb, Sep 20, 2007.

  1. bagleyb macrumors member

    Joined:
    Dec 14, 2005
    #1
    I'm having a problem where I can't install anything. Last week, I downloaded software for my Harmony 880 remote that had an install package. When I went to install it, I was asked which drive, and then given the button in the lower right to install. I selected install, and the button was just greyed out after that.

    I didn't think much about it at the time. I figured it was just a corrupted download, and I'd re-download later.

    However, last night I was prompted with the iTunes update and it did the same thing. It shows in the software update, and I hit install at the lower right. The button goes grey once selected, and the install never launches. I tried a few other apps with install packages and the same thing happens.

    I've repaired the permissions and a ran some of the other typical solutions usually given here, but I'm still not able to install anything.

    Anyone ever seen this before?
     
  2. wngraham macrumors regular

    Joined:
    Jun 8, 2006
    Location:
    Nashville, TN
    #2
    I had the same problem a year or so ago. Turns out I'd somehow renamed my Home folder. Check that first....



     
  3. bagleyb thread starter macrumors member

    Joined:
    Dec 14, 2005
    #3
    Home folder wasn't renamed. I'm at a loss here.
     
  4. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #4
    Can you see the Installer program in Applications > Utilities? I had a friend who accidentally wiped out his whole Utilities folder.
     
  5. bagleyb thread starter macrumors member

    Joined:
    Dec 14, 2005
    #5
    Yes, the installer application is there. In fact, Installer launches when I hit the install button. It's almost like the box where you have to accept the license agreement is being surpressed.
     

Share This Page