cant install Co-pilot on iphone arrhhh!

Discussion in 'iOS Apps' started by joejordaney, Sep 29, 2009.

  1. joejordaney macrumors newbie

    joejordaney

    Joined:
    Sep 29, 2009
    Location:
    London - UK
    #1
    Hi I hope someone will be able to help me

    I have a 32gig 3Gs on 3.1 i paid for CoPilot UK last night in itunes but what ever i do it just wont sync to my iphone, I have rebooted the phone, restored the phone, I have even tried this on My Mac and My vista PC but keep getting the same error within itunes.

    "the Application Copilot UK was not installed on the iphone because its resources have been modified

    if i try to download straight to the phone it still fails and tell me to download via itunes, its driving me mad cost me £25 and i need for laster lol

    any help would be great, thanks!
     
  2. Motorheadbanger macrumors member

    Joined:
    Aug 26, 2009
    #2
    Have you tried contacting the developer? ukcustservice@alk.eu.com 0871 6412 540
     
  3. HexStar69 macrumors newbie

    Joined:
    Oct 14, 2009
    #3
    You are not alone !

    Exact same issue .. - ever since first release of Co-Pilot. Same hardware/version config. Wish I could suggest something .. have contacted alk support ... awaiting a response ... If you have an update please post !
     
  4. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #4
    Do you guys have at least 3GB worth of free space on your iPhone? (or double the file size of the app)
     
  5. HexStar69 macrumors newbie

    Joined:
    Oct 14, 2009
    #5
    Sadly ... Yes!

    Currently in excess of 16GB free ....
    this is text of recent email sent to alk re the issue ... may give some insight into background matters.......

    Firstly in response to your queries:
    iPhone is 3GS 32GB currently running OS 3.1.2(7D11)
    iTunes is version is 9.0.1.8

    First attempt to install CoPilot was on OS 3.0. At this time the error message displayed after install fail through iTunes varied between error reports ending in 00017 and 00019.
    From the update to OS 3.1 the error message occasionally was "digital signature not recognized " but usually and now consistently states "resources have been modified".




    CoPilot is not the only App to have displayed similar behavior. Examples which may be of some relevance to the issue are -
    1. Star Walk - has displayed the same error message in iTunes but after repeated Wi-Fi downloads does, apparently randomly, fully install.
    2. Monkey Ball - Now exhibits the exact same problem as Co-Pilot and will not install on current configuration. This App installed without problem prior to update to iPhone
    OS 3.0. This App still successfully installs on my 1st gen iPod Touch which is running the latest OS 3 update. I cannot verify if this behavior would be the same for CoPilot
    as I did not have the App prior to OS 3.0 and it is not download compatible with the iPod Touch.

    I feel that the circumstantial evidence does indicate a compatibility issue. I hope this info will be of some assistance in identifying it.
     

Share This Page