Can't install iCloud beta 6 on Lion

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by hunterfrederick, Aug 7, 2011.

  1. hunterfrederick macrumors newbie

    Joined:
    Jan 9, 2006
    #1
    It won't let me install it on my hard drive because it says my drive does not meet the requirements. It's my standard internal Macbook Pro HD. Any ideas??
     
  2. dilute37 macrumors member

    dilute37

    Joined:
    Dec 7, 2007
    Location:
    Grass Valley, CA
    #2
    Me too.

    I got the same issue. And I can't access my Mail, Contacts and Calendars preference pane anymore.
     
  3. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #3
    are you running 10.7.2 beta? as i heard that's needed for it. I don't know for sure as i don't have a mac, but that's what someone was saying elsewhere
     
  4. dilute37 macrumors member

    dilute37

    Joined:
    Dec 7, 2007
    Location:
    Grass Valley, CA
    #4
    Yup. Running 10.7.2.
     
  5. greenwr macrumors newbie

    Joined:
    Dec 1, 2008
    Location:
    Otterberg, Germany
    #5
    But are you running the new 10.7.2 ?
     
  6. landoncube macrumors newbie

    landoncube

    Joined:
    May 4, 2011
    #6
    Please elaborate? Are you indicating that there are multiple versions of 10.7.2?
     
  7. thunderbunny macrumors 6502a

    thunderbunny

    Joined:
    Jul 15, 2010
    Location:
    Cheshire, UK
    #7
    Yes, as per the simple instructions on the iCloud developer page where you download iCloud beta 6 from.
     

Share This Page