Can't install Lion on Mac Pro 5,1

Discussion in 'Mac OS X Lion (10.7)' started by Markintoshx, Jul 26, 2011.

  1. Markintoshx macrumors newbie

    Markintoshx

    Joined:
    Jul 26, 2011
    #1
    Help! First time in my 20 years Mac-life I have such a crazy problem. Downloaded Lion from Mac App Store and sucsessfuly installed on iMac i5 quad and MacMini 1.83 Core2Duo. When I tried to install on Mac Pro 6-core 3.33Ghz/24Gb — After restart Mac hang on "Install" screen. Inside MacPro I have 5 drives I tried to install on 3 different drives. After bad attempt I did clean install of SL, and tried to install Lion on fresh system (I did all updates before installation) — same result. Next time I took out all hard drives — left just one, it didn't helped at all. I give up after 5 attempts — this is not have to be so crazy. Again, on iMac and Mac mini everything works right away. Any ideas what can't be wrong? Thanks in advance.
     
  2. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #2
    Did you ever get this installed? I have the same problem as you. MacPro 2 2.66 XEON running SL 10.6.8 multiple attempts, pulling drives etc. I even tried is on another drive but it keeps hanging on the grey apple screen and the little status wheel just stops. Multiple calls to apple with no relief.
     
  3. Paratel macrumors 6502

    Paratel

    Joined:
    Jan 26, 2005
    Location:
    Somewhere in the US
    #3
    Update

    Contacted Apple again and apparently after running some tests, the engineers determined that the cause of the problem was the video card. I am running a NVidia 8800 GT 512mb. Have no problem with the card at all. Apple sent me another card and the install of Lion went off without a glitch. MacPro is outside it's warranty but Apple was kind enought to send me another card anyway. Thanks Apple!
     

Share This Page