Can't install Lockinfo, SBsettings... after PkgBackup Restore process

Discussion in 'Jailbreaks and iOS Hacks' started by marko27, Sep 21, 2010.

  1. marko27 macrumors newbie

    Joined:
    Aug 21, 2010
    #1
    Hello!

    I have a strange problem (with strange cause, also:( ). I accidentaly hit the Restore button in the PkgBackup application and it started restore process for Cydia apps. After finishing, it required reboot. After the reboot I realize that not all of the Cydia apps are there anymore. This includes Activator, Lockinfo and SBSettings among others. I tried to downolad these apps in Cydia, but it says that they are allready installed. I also tried removing them and than reinstalling them, and after that process (which ran smoothly) these apps are still not there. And there is no Activatot and Lockinfo icons in Settings app also. I ran the restore process again with all packages included in PkgBackup and result was the same.

    Maybe there are some other packages that need to be installed in order to run Activator, Lockinfo, Sbsettings.. ???

    Is there a solution (without full restore and rejailbreaking - something that require less time) for this problem???

    Thanks!
     
  2. MiRod407 macrumors member

    Joined:
    Jul 21, 2010
    #2
    You might have wanted to check the compatibility of this app. I used this same app on my iPhone 3G and I had to end up restoring my iPhone and rejailbreaking it. Look up to see if it was compatible to begin with. Also this same app caused many issues before it totally borked my jailbreak.
     

Share This Page