Can't install (or reinstall) anything on Mac App Store after 10.7.3

Discussion in 'Mac Apps and Mac App Store' started by llirik, Feb 15, 2012.

  1. llirik macrumors member

    llirik

    Joined:
    Jul 24, 2011
    #1
    Is anybody else having this issue?

    I seem to having issues with the Mac App Store on both my Mac Pro and Macbook Pro after updating to 10.7.3

    I'm unable to download (or re-download) anything. I just purchased an app (and not a cheap one) and the download didn't start. I go into purchases and (after quite a while) the list shows with my purchased apps and all of them (even the installed ones from earlier) have "install" next to them, without the underlying image (so it looks pretty bad)... but clicking does nothing.

    I tried on both computers thinking maybe its isolated, but I have the same issue on both. on the macbook pro, the purchases page actually looks much worse and like its missing its style sheet.
     
  2. Nikh macrumors regular

    Joined:
    Jun 15, 2010
    Location:
    Kyiv
    #2
    Probably it something with internet connection (or App Store servers have bad time). So not whole App Store page HTML downloaded, including JavaScripts (which perform actions and starts application downloading, I assume)
     
  3. llirik thread starter macrumors member

    llirik

    Joined:
    Jul 24, 2011
    #3
    Doubt its the connection, I'm able to browse the other sections with no issues at all (on top of regular surfing having no issues either)
     
  4. Nikh macrumors regular

    Joined:
    Jun 15, 2010
    Location:
    Kyiv
    #4
  5. CrickettGrrrl macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #5
    Here is the link to the Apple Support Update page:
    http://support.apple.com/kb/DL1484

    The regular Software Update broke something & the combo update fixes it. :)
     

Share This Page