Can't install program, most likely due to permissions

Discussion in 'Mac Basics and Help' started by Feriscool, Nov 22, 2015.

  1. Feriscool macrumors newbie

    Joined:
    Jan 28, 2014
    #1
    I recently got a VPN, Private Internet Access, and I'm unable to install it on my Mac OSX 10.10.5. When I double click the installer, nothing happens.

    So I tried creating a new admin account and it worked fine. I also tried repairing permissions, but that did not work. What can I do to fix this?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    We'll try the obvious - volume verification in Disk Utility, restart with reopen windows when logging back in disabled, check the HDD's OK by running SMART Utility ...

    Otherwise, as you've already created a new admin account, just install the application through there. It'll install to your Applications folder rather than to the specific user. Once it's installed, try open it through the other account. Does that work?

    If it does then you can delete the new user.
     
  3. 3568358 macrumors 6502

    Joined:
    Jun 11, 2015
    Location:
    United States
    #3
    First off, you dont want an extra admin account laying around, that takes up a bunch of room. Delete that account, you only need yours. You have all the permissions you should need. When you open the download, instead of double clicking, right click on it instead and select open. Tell me if that works.
     
  4. ragu macrumors member

    ragu

    Joined:
    Sep 8, 2009
    #4
    OK here is what you do as I am also PIA user you need to open installer_ox.dmg you downloaded from PIA and then right click and choose Open that should work for you...
     

    Attached Files:

Share This Page