Can't install REFIND on MacBook Pro 15?

Discussion in 'MacBook Pro' started by Radiating, Apr 25, 2013.

  1. Radiating macrumors 65816

    Joined:
    Dec 29, 2011
    #1
    I'm having issues installing refind on a MacBook Pro 15, I've installed it on several other macs for tripple boot, but when I put it on a 15" MBP it causes the system to hang when I load up the EFI boot from the boot picker.

    I installed using a fresh re-instal of lion on a freshly formated hard drive, using the standard method of creating a root user, then dropping the instal.sh into terminal and typing the password. Everything seemed to work, it just crashes when loading the EFI shell.

    EFI is the latest version according to Apple MBP9.00D3.B00


    I also tried burning the EFI to a CD rom and it causes the system to hang aswell. So it seems like it just doesn't work with the system.

    2012 9,1 MacBook Pro 15 with 256GB SSD, 2.7ghz processor, 16GB ram & superdrive.
     
  2. Radiating thread starter macrumors 65816

    Joined:
    Dec 29, 2011
    #2
    Just an update laptop was defective, replaced whole thing and it worked.
     
  3. cincy, Jul 2, 2013
    Last edited: Jul 2, 2013

    cincy macrumors newbie

    Joined:
    Jul 2, 2013
    #3
    Trouble installing refind on mac

    I am having trouble trying to install refind on my mbp 15, any help will do.
     

Share This Page