Can't install safari 3.1

Discussion in 'Mac Basics and Help' started by Butters, Mar 22, 2008.

  1. Butters macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #1
    Hey all

    I was looking for some advice how to get around this weird problem I have. When Safari 3.1 was released and the most recent security update I opened up software update and downloaded them both, it asked me when they were finished downloading if i wanted to restart now or later, i said later.

    When I restarted later it didn't do anything, nothing was installed. so I go to software update again and neither of the updates are there anymore.. I go to the apple website and download the packages, they both tell me that they "Cannot be installed on this volume. This volume does not meet the requirements for this update."

    So basically how the fudge do I install these things now if they won't show up in SU and why doesn't my volume meet the requirements?? :confused:

    Macbook 1.83ghz core duo, leopard (10.5.2)

    Thanks
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
  3. Butters thread starter macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #3
    Yeah

    It's really confusing. there's no reason why they shouldn't be able to install. and it won't give any more info on the problem other than that "This volume does not meet the requirements for this update."
     
  4. Butters thread starter macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #4
    Update

    I have come to conclusion that my OS X root files are somehow corrupted. Because I'm also having a problem with VMware fusion which gives me all kinds of kernel errors, these errors are apparently only fixed by reinstalling os x.

    I decide to reinstall the same update that i already have 10.5.2 to see if that will help first. and it tells me the same thing!! "This device does not meet the requirements.." well that's odd because it worked LAST time i installed.

    Looks like it's Archive and Install time. :(
     

Share This Page