Can't install Safari 3.2

Discussion in 'Mac Apps and Mac App Store' started by tnsmart, Nov 16, 2008.

  1. tnsmart macrumors 6502

    Joined:
    Aug 23, 2008
    #1
    Quite a while ago, I downloaded and installed Safari 4.0 Beta. It began to cause some problems so I deleted the application, but only the application. Since then, I have been using Safari 3.1.2. Now, however, I cannot install Safari 3.2 because "This volume already has a newer version of Safari installed." I think this is because of Safari 4.0, but I cannot fix it. I tried deleting Safari (3.1.2) but that didn't help. Can any one help me?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Check in Library/Receipts and see if you have a Safari 4.pkg file. If you delete that it may then allow you to install 3.2.
     
  3. tnsmart thread starter macrumors 6502

    Joined:
    Aug 23, 2008
    #3
    So I looked in the folder and I have no Safari package files. However, in the "boms" folder, I found a "com.apple.pkg.Safari40Leo.bom" file. Maybe that has something to do with it but when I deleted it, it didn't help.
     

Share This Page