can't install (snow) leopard nor tiger or anyhthing

Discussion in 'macOS' started by fromalk, Jan 13, 2010.

  1. fromalk macrumors member

    Joined:
    Oct 1, 2006
    Location:
    hasselt : Belgium : Europe
    #1
    hello everyone,

    only read the quoted part if you want the whole story or if you have some spare time
    So I erased the drive, snow leopard starts installing 30 minutes left, ......... 30 minutes left, .......... 30 minutes left, .... I restarted the installation 5 times and waited my fair share every time. I then tried to install leopard, the installer started and did it's thing for 10 minutes and then crashed. So I got my tiger disks out :D and even those didn't work

    What the **** is wrong with this computer? I'm really sick of it, either it gets fixed tomorow or I'm just buying a new computer.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    For future reference, when you need help give the information relevant to the help that you need. We don't need the story of how your family got its name.

    Now to the point: You can install Tiger on an Intel Mac only if that is the OS on the computer's System Restore disc. You can only use a gray System Restore disc to install the OS on the same model computer that shipped with the disc. To upgrade MacOS X, you must use a retail copy of a newer version of MacOS X [on a black disc].
     
  3. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #3
    It sounds like something is failing inside your computer. These things can be very hard to diagnose. Could be the drive starting to fail. Have your run repair on it from disk utility? Could be a bad stick of mem, on and on. I'd bring it back to that shop and have them reload the os and test it again.
     
  4. fromalk thread starter macrumors member

    Joined:
    Oct 1, 2006
    Location:
    hasselt : Belgium : Europe
    #4
    that's why the irrelevant part is between the quote. No offense off course and non taken ;).

    I know about the discs and how they should be used. The grey discs, containing tiger, came with my mbp and don't work .The upgrade dvd's being both leopard and snow leopard don't work either...



    I called apple a few hours after opening this topic and the tech person on the line suggested a replacement macbook pro since there have already been so many repairs. I'm going to take them up on that offer tomorrow. The tech person suggested I brought I by my service point and let them test it. So I did and there weren't any problems. I then asked them to install the OS, it just didn't work. They tried there own discs etc... They did confess to not using an apple branded hard drive when I had mine upgraded. Now I know this shouldn't make a difference but I'm still upset about the principe, I paid way more then the drive is worth, if it where branded apple I wouldn't have cared.

    So they put an image of a clean installation on my system and I was able to continue work. I restored my mailbox, documents, iphoto & itunes. Still it lags and crashes. The crashes don't occur that much but are still very frustrating. It's those lags that I can't stand anymore. Opening any kind of document takes forever.

    Hope the tech guy tomorrow will be as nice as the previous one.
     

Share This Page