Can't install Snow Leopard on Intel Imac

Discussion in 'Mac Basics and Help' started by Lbernie, Mar 30, 2011.

  1. Lbernie, Mar 30, 2011
    Last edited: Mar 30, 2011

    Lbernie macrumors newbie

    Joined:
    Mar 30, 2011
    #1
    Hello
    I've been using Mac's since the 80's and never had a problem until I bought a used 20in Intel Imac.
    I knew it had problems so I got a good deal on it.
    It is an early 2006.
    I can't install any Mac OS on it (10.3 on cd-10.4 on dvd)
    Starting up while holding down the option key it doesn't "see" the install disks.
    I started it up in target mode and installed 10.4 from my g4, and was able to boot my g4 from it.
    It still wouldn't see the hard drive.
    I installed windows xp and it runs fine. I installed linux and it runs fine.
    I put 2gb of the correct memory in it, doing a memory test from install disk in linux it sees the memory.
    I looked at the power supply and didn't see any swollen capacitors or anything else that looked bad.
    The only thing I see is there are "sparklies" in bands on the screen when there is a picture on the screen. It isn't dead pixels because they blink.
    With Snow Leopard in dvd drive it will see the install disk and will show the apple icon and the pinwheel will spin and not get past it.
    I got it to get to the language window twice, but then would freeze.
    A few times it will show four black vertical bars with notches on them, and won't do anything else.
    I know it sounds weird but that is what it does.:confused: Lbernie
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    Then sense you are upgrading from 10.5 then do a Fresh Install of 10.6 using the $29 version of 10.6.
     

Share This Page