Can't install some Cydia apps (screenshot) please help.

Discussion in 'Jailbreaks and iOS Hacks' started by rocknblogger, Jan 21, 2012.

  1. rocknblogger, Jan 21, 2012
    Last edited: Jan 21, 2012

    rocknblogger macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #1
    I get this on some apps. What does it mean and how can I fix it?

    EDIT: added bigger screenshot hoping its readable.

    [​IMG]

    It says: I wasn't able to locate file for xxxxxxx package. This might mean you have to manually fix it.

    I've gotten this message on a few apps. This one is for FolderEnhancer. I purchased it on the iPhone and installed it okay but I get this error on the iPad. I have however seen this error on the iPhone for other apps.

    Please help. Frustration seeping in :(
     

    Attached Files:

  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    The servers are probably still being hammered from all the new Jailbreakers. It wouldn't surprise me if you get strange errors until things die down.
     
  3. saldawop macrumors regular

    Joined:
    Sep 1, 2007
    #3
    Have you tried rebooting the phone?Googling seems to suggest this can fix it.
     
  4. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #4
    Yes I did. It worked once or twice and other times it didn't. After trying for the third time the above app finally installed without errors. I think the poster above may be correct in that the servers are being slammed ATM.
     
  5. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #5
    Cydia server(s) are just busy. I got the same error. Just keep trying...it will eventually go through as it should.
     
  6. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #6
    This always happens after a new jailbreak has been released, was the same for days (for me anyway) after the previous jailbreak!
     
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  8. rocknblogger thread starter macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #8
    Thanks guys. I've kind of figured that out. Almost all the apps I tried that didn't work eventually installed on the third or fourth try.
     

Share This Page